Gzip old nm log
[nodemanager.git] / NodeManager.spec
index dd3984c..017c1f7 100644 (file)
@@ -49,6 +49,9 @@ install -D -m 755 nm.init $RPM_BUILD_ROOT/%{_initrddir}/nm
 install -D -m 644 nm.logrotate $RPM_BUILD_ROOT/%{_sysconfdir}/logrotate.d/nm
 
 %post
+if [ -e /var/log/nm ] ; then
+   gzip /var/log/nm
+fi
 chkconfig --add conf_files
 chkconfig conf_files on
 chkconfig --add nm