rephrase 'pl_boot: attempting to fetch script from <> server in 30s'
[bootcd.git] / bootcd.spec
index c81c7f6..bc3dd5d 100644 (file)
@@ -34,7 +34,7 @@ Requires: dosfstools, mkisofs, gzip, mtools, syslinux
 Requires: yum-utils
 # mkdiskimage is used for USB-partitioned mode
 # but it now comes in a separate rpm
-%if "%{distro}" == "Fedora" && "%{distrorelease}" >= 14
+%if "%{distro}" == "Fedora" && %{distrorelease} >= 14
 Requires: syslinux-perl
 %endif
 
@@ -100,6 +100,7 @@ tar cpf - \
 for script in bootcd bootcd-kernel; do 
     install -D -m 755 plc.d/$script $RPM_BUILD_ROOT/etc/plc.d/$script
 done
+
 popd
     
 %clean