set TMPDIR - also removed a quote in comment that confuses emacs
[boost.git] / boost.spec
index 3c21503..7141cfe 100644 (file)
@@ -1,10 +1,13 @@
 %bcond_with tests
 %define sonamever 4
 
+%define version 1.37.0
+%define taglevel 6
+
 Name: boost
 Summary: The Boost C++ Libraries
-Version: 1.37.0
-Release: 6%{?dist}
+Version: %{version}
+Release: %{taglevel}
 License: Boost
 URL: http://www.boost.org/
 Group: System Environment/Libraries
@@ -38,7 +41,7 @@ Library, in the hopes of establishing "existing practice" for
 extensions and providing reference implementations so that the Boost
 libraries are suitable for eventual standardization. (Some of the
 libraries have already been proposed for inclusion in the C++
-Standards Committee's upcoming C++ Standard Library Technical Report.)
+Standards Committee upcoming C++ Standard Library Technical Report.)
 
 %package devel
 Summary: The Boost C++ headers and shared development libraries
@@ -80,6 +83,7 @@ sed 's/!!!SMP_FLAGS!!!/%{?_smp_mflags}/' %{PATCH7} | %{__patch} -p1 --fuzz=0
 %patch8 -p1
 
 %build
+export TMPDIR=/tmp
 BOOST_ROOT=`pwd`
 staged_dir=stage
 export BOOST_ROOT