Create symlinks instead of tarballing them
[bootcd.git] / bootcd.spec
index 23c1550..31215d3 100644 (file)
@@ -106,6 +106,8 @@ mkdir -p /lib/systemd/system
 mkdir -p /etc/systemd/system
 cp -pr systemd/* /lib/systemd/system
 ln -sf /lib/systemd/system/pl_boot.target /etc/systemd/system/default.target
+ln -sf /lib/systemd/system/pl_boot.service /lib/systemd/system/pl_boot.target.wants/pl_boot.service
+ln -sf /lib/systemd/system/pl_sysinit.service /lib/systemd/system/pl_sysinit.target.wants/pl_sysinit.service
 popd
     
 %clean