for f12
[bootstrapfs.git] / bootstrapfs.spec
index 7c31b2f..462faba 100644 (file)
@@ -85,7 +85,7 @@ if [ -n "$SUDO_USER" ] ; then
     # /usr/bin/sudo get created with non-readable permissions.
     find . -not -perm +0600 -exec chmod u+rw {} \;
     # Allow user to delete the built RPM(s)
-    chown -h -R $SUDO_USER %{_rpmdir}/%{_arch}
+    chown -h -R $SUDO_USER %{_rpmdir}/*
 fi
 
 %post