Setting tag nodeimage-5.2-3
[bootstrapfs.git] / nodeimage.spec
index 470e478..75b4dcb 100644 (file)
@@ -3,7 +3,7 @@
 
 %define name nodeimage-%{nodefamily}
 %define version 5.2
-%define taglevel 1
+%define taglevel 3
 
 # pldistro already in the rpm name
 #%define release %{taglevel}%{?pldistro:.%{pldistro}}%{?date:.%{date}}
@@ -71,9 +71,11 @@ for the MyPLC side.
 pushd nodeimage
 ./build.sh %{pldistro} 
 for tar in *.tar *.tar.bz2; do 
-   echo "* Computing SHA1 checksum for $tar"
-   sha1sum $tar > $tar.sha1sum
-   chmod 444 $tar.sha1sum
+    start=$(date +%H-%M-%S)
+    sha1sum $tar > $tar.sha1sum
+    chmod 444 $tar.sha1sum
+    end=$(date +%H-%M-%S)
+    echo "* Computed SHA1 checksum for $tar ($start .. $end) "
 done
 popd
 
@@ -97,6 +99,8 @@ for fcdistro in $(ls); do
 done
 popd
 
+echo "* nodeconfig/yum done $(date +%H-%M-%S)"
+
 %install
 rm -rf $RPM_BUILD_ROOT
 
@@ -151,6 +155,12 @@ rm -rf $RPM_BUILD_ROOT
 /etc/plc.d
 
 %changelog
+* Fri Mar 21 2014 Thierry Parmentelat <thierry.parmentelat@sophia.inria.fr> - nodeimage-5.2-3
+- template for f20 yum config
+
+* Sun Jul 14 2013 Thierry Parmentelat <thierry.parmentelat@sophia.inria.fr> - nodeimage-5.2-2
+- more timestamps during build
+
 * Thu Mar 07 2013 Thierry Parmentelat <thierry.parmentelat@sophia.inria.fr> - nodeimage-5.2-1
 - add support for f18 yum config