and again
[bootstrapfs.git] / nodeimage.spec
index 3a11bf2..da01e7d 100644 (file)
@@ -77,10 +77,10 @@ for the MyPLC side.
 pushd nodeimage
 ./build.sh %{pldistro} 
 for tar in *.tar *.tar.bz2; do 
-    start=$(date +%H-%M-%S)
+    start=$(date --iso-8601=seconds)
     sha1sum $tar > $tar.sha1sum
     chmod 444 $tar.sha1sum
-    end=$(date +%H-%M-%S)
+    end=$(date --iso-8601=seconds)
     echo "* Computed SHA1 checksum for $tar ($start .. $end) "
 done
 popd
@@ -105,7 +105,7 @@ for fcdistro in $(ls); do
 done
 popd
 
-echo "* nodeconfig/yum done $(date +%H-%M-%S)"
+echo "* nodeconfig/yum done $(date --iso-8601=seconds)"
 
 %install
 rm -rf $RPM_BUILD_ROOT