turn netcf back on as otherwise we don't build
[libvirt.git] / libvirt.spec
index 089ce93..727260b 100644 (file)
@@ -17,7 +17,8 @@
 %define _without_polkit                true
 %define _without_sasl          true
 %define _without_audit         true
-%define _without_netcf         true
+#interface requires netcf
+#%define _without_netcf                true
 %define _without_avahi         true
 %define _without_sanlock       true
 %define _without_xen           true
@@ -378,7 +379,8 @@ URL: http://libvirt.org/
     %define mainturl stable_updates/
 %endif
 Source: http://libvirt.org/sources/%{?mainturl}libvirt-%{version}.tar.gz
-Patch1: selinux-mkdir.patch
+Patch1: libcurl.patch
+Patch2: securityselinuxlabeltest.patch
 
 %if %{with_libvirtd}
 Requires: libvirt-daemon = %{version}-%{release}
@@ -1106,7 +1108,8 @@ of recent versions of Linux (and other OSes).
 
 %prep
 %setup -q
-%patch1 -p1 -R
+%patch1 -p1
+%patch2 -p1
 
 %build
 %if ! %{with_xen}