- check $PL_BOOTCD instead of $RUNLEVEL
[pingofdeath.git] / ipod.spec
index e4bec3f..77cef16 100644 (file)
--- a/ipod.spec
+++ b/ipod.spec
@@ -53,7 +53,7 @@ if [ "$1" = 1 ]; then
        chkconfig --add pod
        chkconfig pod on
 
-       if [[ "$RUNLEVEL" != "unknown" ]]; then
+       if [[ "$PL_BOOTCD" != "1" ]] ; then
                /etc/init.d/pod start
        fi
 fi