backing out to version 208 of util-vserver
[util-vserver.git] / distrib / Makefile.am
index e1cbaa1..2368029 100644 (file)
@@ -1,4 +1,4 @@
-## $Id: Makefile.am 2360 2006-11-01 19:23:24Z hollow $
+## $Id: Makefile.am,v 1.1.1.1 2005/08/17 17:58:04 mlhuang Exp $
 
 ## Copyright (C) 2003 Enrico Scholz <enrico.scholz@informatik.tu-chemnitz.de>
 ##  
@@ -26,15 +26,11 @@ defaults_DATA =             misc/debootstrap.uri \
                        misc/mtab \
                        misc/vprocunhide-files \
                        misc/vunify-exclude \
-                       misc/environment \
                        sample.conf
 
 nobase_distrib_SCRIPTS =  redhat/initpost \
                           redhat/initpre \
-                          redhat/rc.sysinit \
-                          gentoo/initpost \
-                          gentoo/initpre \
-                          gentoo/init-vserver.sh
+                          redhat/rc.sysinit
 
 nobase_distrib_DATA    =  defaults/devs \
                           defaults/apt.conf \
@@ -45,19 +41,11 @@ nobase_distrib_DATA =  defaults/devs \
                           fc1/apt/rpmpriorities    fc1/pkgs/01    fc1/pkgs/02 \
                           fc2/apt/rpmpriorities    fc2/pkgs/01    fc2/pkgs/02 \
                           fc3/apt/rpmpriorities    fc3/pkgs/01    fc3/pkgs/02    fc3/pkgs/03 \
-                          fc3/yum/yum.conf $(wildcard fc3/yum.repos.d/*.repo) \
+                          fc3/yum/yum.conf $(wildcard fc3/yum.repos.d/fedora*.repo) \
                           $(wildcard fc3/rpmlist.d/*.lst) $(wildcard fc3/rpmlist.d/*.opt) \
                           fc4/apt/rpmpriorities    fc4/pkgs/01    fc4/pkgs/02    fc4/pkgs/03 \
-                          fc4/yum/yum.conf $(wildcard fc4/yum.repos.d/*.repo) \
+                          fc4/yum/yum.conf $(wildcard fc4/yum.repos.d/fedora*.repo) \
                           $(wildcard fc4/rpmlist.d/*.lst) $(wildcard fc4/rpmlist.d/*.opt) \
-                          fc5/apt/rpmpriorities    fc5/pkgs/01    fc5/pkgs/02    fc5/pkgs/03 \
-                          fc5/yum/yum.conf $(wildcard fc5/yum.repos.d/*.repo) \
-                          $(wildcard fc5/rpmlist.d/*.lst) $(wildcard fc5/rpmlist.d/*.opt) \
-                          fc6/apt/rpmpriorities    fc6/pkgs/01    fc6/pkgs/02    fc6/pkgs/03 \
-                          fc6/yum/yum.conf $(wildcard fc6/yum.repos.d/*.repo) \
-                          $(wildcard fc6/rpmlist.d/*.lst) $(wildcard fc6/rpmlist.d/*.opt) \
-                          centos4/pkgs/01 centos4/pkgs/02 centos4/pkgs/03 \
-                          centos4/yum/yum.conf $(wildcard centos4/yum.repos.d/*.repo) \
                           suse91/apt/rpmpriorities suse91/pkgs/01 suse91/pkgs/02 \
                           suse91/rpm/macros
 
@@ -66,8 +54,6 @@ nobase_confdistrib_DATA       =  rh9/apt/sources.list \
                           fc2/apt/sources.list \
                           fc3/apt/sources.list \
                           fc4/apt/sources.list \
-                          fc5/apt/sources.list \
-                          fc6/apt/sources.list \
                           suse91/apt/sources.list
 
 AM_INSTALLCHECK_STD_OPTIONS_EXEMPT \
@@ -78,7 +64,7 @@ EXTRA_DIST            =  $(nobase_distrib_DATA) \
                           $(nobase_confdistrib_DATA) \
                           $(defaults_DATA)
 
-redhat_style           =  rh9 fc1 fc2 fc3 fc4 fc5 fc6 centos4
+redhat_style           =  rh9 fc1 fc2 fc3 fc4
 
 install-exec-hook:     install-notify-xtra
 install-data-hook:     install-data-xtras