Clean up the IPv6 auto-configuration daemon
[util-vserver.git] / util-vserver.spec
index f861df7..152b33d 100644 (file)
@@ -71,7 +71,7 @@ Requires:             util-linux
 %package build
 Summary:               Tools which can be used to build vservers
 Group:                 Applications/System
-Requires:              rpm wget binutils tar e2fsprogs
+Requires:              rpm wget tar
 Requires:              %name = %version-%release
 Requires(pre):         %confdir
 Requires(postun):      %confdir
@@ -423,7 +423,7 @@ done
 
 # Install the prebuilt extensions by hand
 python_sitelib=$(%{__python} -c "from distutils.sysconfig import get_python_lib; print get_python_lib()")
-install -D -m 755 *.so "$python_sitelib"/
+install -m 755 *.so "$python_sitelib"/
 
 popd
 
@@ -451,7 +451,7 @@ done
 
 # Install the prebuilt extensions by hand
 python_sitelib=$(%{__python} -c "from distutils.sysconfig import get_python_lib; print get_python_lib()")
-install -D -m 755 *.so "$python_sitelib"/
+install -m 755 *.so "$python_sitelib"/
 
 popd