added a logrotate script for the vsys log. over time this will prevent it
[vsys.git] / vsys.spec
index 6edf9e9..a502e94 100644 (file)
--- a/vsys.spec
+++ b/vsys.spec
@@ -55,6 +55,8 @@ cp vsys $RPM_BUILD_ROOT/usr/bin
 cp vsys-initscript $RPM_BUILD_ROOT/etc/init.d/vsys
 cp vsys.conf $RPM_BUILD_ROOT/etc
 
+install -D -m 644 vsys.logrotate $RPM_BUILD_ROOT/%{_sysconfdir}/logrotate.d/vsys
+
 %clean
 rm -rf $RPM_BUILD_ROOT
 
@@ -63,6 +65,7 @@ rm -rf $RPM_BUILD_ROOT
 /etc/init.d/vsys
 /vsys/*
 /etc/vsys.conf
+%{_sysconfdir}/logrotate.d/vsys
 
 %post
 chkconfig --add vsys