- added 'enabled' field to sites table and view_sites view
[plcapi.git] / PLCAPI.spec
index 2657cd9..92bfef4 100644 (file)
@@ -40,7 +40,7 @@ through Apache mod_python.
 %build
 # Build __init__.py metafiles and PHP API. Do not build documentation
 # for now.
-%{__make} %{?_smp_mflags} SUBDIRS="php php/xmlrpc"
+%{__make} %{?_smp_mflags} subdirs="php php/xmlrpc"
 
 %install
 rm -rf $RPM_BUILD_ROOT
@@ -48,7 +48,7 @@ rm -rf $RPM_BUILD_ROOT
 
 # Install shell symlink
 mkdir -p $RPM_BUILD_ROOT/%{_bindir}
-ln -s %{_datadir}/plc_api/Shell.py $RPM_BUILD_ROOT/%{_bindir}/plcsh
+ln -s %{_datadir}/plc_api/plcsh $RPM_BUILD_ROOT/%{_bindir}/plcsh
 
 mkdir -p $RPM_BUILD_ROOT/%{_sysconfdir}/php.d
 cat > $RPM_BUILD_ROOT/%{_sysconfdir}/php.d/xmlrpc.ini <<EOF