debian: Transition to dh_python2
[sliver-openvswitch.git] / debian / rules
index 224f095..5c80cc6 100755 (executable)
@@ -74,6 +74,7 @@ install-indep: build-indep
        dh_testroot
        dh_prep -i
        dh_installdirs -i
+       $(MAKE) -C _debian DESTDIR=$(CURDIR)/debian/tmp install
        dh_install -i
        sed 's/^BUILD_NUMBER = .*/BUILD_NUMBER = $(BUILD_NUMBER)/' \
                < debian/rules.modules \
@@ -108,7 +109,7 @@ binary-common:
        dh_strip --dbg-package=openvswitch-dbg
        dh_compress 
        dh_fixperms
-       dh_pysupport
+       dh_python2
        dh_perl
        dh_makeshlibs
        dh_installdeb