- fix /etc/hosts generation
[myplc.git] / myplc.spec
index 8b22ada..038acca 100644 (file)
@@ -28,7 +28,7 @@ system.
 
 %build
 pushd myplc
-./build.sh -r 4
+./build.sh
 popd
 
 %install
@@ -79,6 +79,7 @@ chkconfig plc on
 %preun
 # 0 = erase, 1 = upgrade
 if [ $1 -eq 0 ] ; then
+    service plc stop
     chkconfig plc off
     chkconfig --del plc
 fi