fix typo
[myplc.git] / myplc.spec
index 8b22ada..5ad9e5f 100644 (file)
@@ -79,6 +79,7 @@ chkconfig plc on
 %preun
 # 0 = erase, 1 = upgrade
 if [ $1 -eq 0 ] ; then
+    service plc stop
     chkconfig plc off
     chkconfig --del plc
 fi