fix typo
[myplc.git] / myplc.spec
index f866858..5ad9e5f 100644 (file)
@@ -78,8 +78,8 @@ chkconfig plc on
 
 %preun
 # 0 = erase, 1 = upgrade
-service plc stop
 if [ $1 -eq 0 ] ; then
+    service plc stop
     chkconfig plc off
     chkconfig --del plc
 fi