Merge branch 'master' of ssh://git.planet-lab.org/git/plstackapi
[plstackapi.git] / opencloud.spec
index 256a190..2828bdb 100644 (file)
@@ -1,6 +1,6 @@
 Summary: OpenCloud core services
 Name: opencloud
-Version: 1.0.7
+Version: 1.0.8
 Release: 1
 License: GPL+
 Group: Development/Tools
@@ -53,6 +53,12 @@ easy_install google_api_python_client
 
 wget -P /usr/lib/python2.7/site-packages/suit/static/suit/js http://code.jquery.com/jquery-1.9.1.min.js
 
+if [ ! -f /usr/share/GeoIP/GeoLiteCity.dat ]; then
+   rm -f /usr/share/GeoIP/GeoLiteCity.*
+   wget -P /usr/share/GeoIP http://geolite.maxmind.com/download/geoip/database/GeoLiteCity.dat.gz
+   gzip -d /usr/share/GeoIP/GeoLiteCity*.gz
+fi
+
 %install
 rm -rf %{buildroot}
 mkdir -p  %{buildroot}