change the myslice log file name and make it writable by apache
[plewww.git] / plewww.spec
index 0979ac5..77a75be 100644 (file)
@@ -1,11 +1,7 @@
-#
-# $Id$
-#
-
 # what the myplc rpm requires
 %define name plewww
 %define version 4.3
-%define taglevel 51
+%define taglevel 54
 
 # no need to mention pldistro as this module differs in both distros
 #%define release %{taglevel}%{?pldistro:.%{pldistro}}%{?date:.%{date}}
@@ -25,7 +21,7 @@ BuildRequires: python
 Vendor: OneLab
 Packager: OneLab <support@one-lab.org>
 Distribution: PlanetLab %{version}
-URL: http://svn.one-lab.org/svn/new_plc_www/
+URL: %{SCMURL}
 
 # We use set everywhere
 #Requires: httpd >= 2.0
@@ -110,6 +106,9 @@ for module in user node; do
     cp -f /var/www/html/drupal-hacks/${module}.module /var/www/html/modules/${module}.module
 done
 popd
+# create myslice.log and change its ownership
+touch /var/log/myslice.log
+chown apache:apache /var/log/myslice.log
 
 %clean
 rm -rf $RPM_BUILD_ROOT
@@ -126,6 +125,19 @@ rm -rf $RPM_BUILD_ROOT
 /var/www/html/plekit
 
 %changelog
+* Mon Oct 25 2010 Baris Metin <Talip-Baris.Metin@sophia.inria.fr> - plewww-4.3-54
+- tagging plewww for a new deployment
+
+* Fri Oct 15 2010 Thierry Parmentelat <thierry.parmentelat@sophia.inria.fr> - plewww-4.3-53
+- add a 'report a problem' link for the RebootNode button
+- new exp page nodes2.php with consistent selectable-columns layout as myslice
+- tweaks in the exp. myslice (slices.php)
+
+* Wed Oct 13 2010 Thierry Parmentelat <thierry.parmentelat@sophia.inria.fr> - plewww-4.3-52
+- new action reboot-node-with-pcu & reboot button on node page (not sure about the status of that though)
+- my_slice with adjustable set of columns in slices/slice2.php
+- fix for the 'site registration' page
+
 * Mon Sep 20 2010 Thierry Parmentelat <thierry.parmentelat@sophia.inria.fr> - plewww-4.3-51
 - show message about leases - leases tab first in nodes section
 - fix how reservable nodes show up