bump taglevel to 5
[rvm-ruby.git] / rpm / rvm-ruby.spec
index 6a40fba..c602ac4 100644 (file)
@@ -8,7 +8,7 @@
 %define name rvm-ruby
 # pick a RVM version from https://github.com/wayneeseguin/rvm/tags
 %define version 1.20.10
-%define taglevel 4
+%define taglevel 5
 %define release %{taglevel}%{?pldistro:.%{pldistro}}%{?date:.%{date}}
 
 Summary: Ruby Version Manager (including Rubies and Gems)
@@ -166,7 +166,7 @@ for f in $(find $br -type l); do
        # call readlink with -f so all symlinmks are solved
        # and so we can reliably substitute $brc that is also canonicalized
        destc=$(readlink -f $f | sed -e "s,^$brc,,")
-       ls -sfn $destc $f
+       ln -sfn $destc $f
     fi
 done