1.2239_FC5 -> 1.2255_FC5
[linux-2.6.git] / scripts / kernel-2.6-planetlab.spec
index abafd74..0b867cb 100644 (file)
@@ -4,9 +4,9 @@ Summary: The Linux kernel (the core of the Linux operating system)
 # These are the kernels that are built IF the architecture allows it.
 
 %define buildup 1
-%define buildsmp 1
-%define builduml 1
-%define buildxen 1
+%define buildsmp 0
+%define builduml 0
+%define buildxen 0
 %define builddoc 1
 
 # Versions of various parts
@@ -17,10 +17,10 @@ Summary: The Linux kernel (the core of the Linux operating system)
 # that the kernel isn't the stock distribution kernel, for example by
 # adding some text to the end of the version number.
 #
-%define sublevel 17
+%define sublevel 18
 %define kversion 2.6.%{sublevel}
 %define rpmversion 2.6.%{sublevel}
-%define release 1.2187_FC5.0%{?pldistro:.%{pldistro}}%{?date:.%{date}}
+%define release 1.2255_FC5.0%{?pldistro:.%{pldistro}}%{?date:.%{date}}
 %define signmodules 0
 %define make_target bzImage
 %define kernel_arch i386
@@ -376,7 +376,6 @@ BuildKernel() {
     rm -rf $RPM_BUILD_ROOT/lib/modules/$KernelVer/build/include
     cp arch/%{_arch}/kernel/asm-offsets.s $RPM_BUILD_ROOT/lib/modules/$KernelVer/build/arch/%{_arch}/kernel || :
     cp .config $RPM_BUILD_ROOT/lib/modules/$KernelVer/build
-    cp .kernelrelease $RPM_BUILD_ROOT/lib/modules/$KernelVer/build/
     cp -a scripts $RPM_BUILD_ROOT/lib/modules/$KernelVer/build
     if [ -d arch/%{_arch}/scripts ]; then
       cp -a arch/%{_arch}/scripts $RPM_BUILD_ROOT/lib/modules/$KernelVer/build/arch/%{_arch} || :