add .gitignore
[sfa.git] / sfa.spec
index e956532..d2e1f19 100644 (file)
--- a/sfa.spec
+++ b/sfa.spec
@@ -5,8 +5,8 @@
 %define url $URL$
 
 %define name sfa
-%define version 0.9
-%define taglevel 20
+%define version 1.0
+%define taglevel 0
 
 %define release %{taglevel}%{?pldistro:.%{pldistro}}%{?date:.%{date}}
 %global python_sitearch        %( python -c "from distutils.sysconfig import get_python_lib; print get_python_lib(1)" )
@@ -153,8 +153,8 @@ chkconfig --add sfa
 
 %preun plc
 if [ "$1" = 0 ] ; then
-  /sbin/service sfa stop 
-  /sbin/chkconfig --del sfa
+  /sbin/service sfa stop || :
+  /sbin/chkconfig --del sfa || :
 fi
 
 %postun plc
@@ -166,8 +166,8 @@ chkconfig --add sfa-cm
 
 %preun cm
 if [ "$1" = 0 ] ; then
-   /sbin/service sfa-cm stop
-   /sbin/chkconfig --del sfa-cm
+   /sbin/service sfa-cm stop || :
+   /sbin/chkconfig --del sfa-cm || :
 fi
 
 %postun cm