minor
[sfa.git] / sfa.spec
index a43d9c9..e481831 100644 (file)
--- a/sfa.spec
+++ b/sfa.spec
@@ -127,6 +127,8 @@ make VERSIONTAG="%{version}-%{taglevel}" SCMURL="%{SCMURL}" install DESTDIR="$RP
 rm -rf $RPM_BUILD_ROOT/%{python_sitelib}/*egg-info
 # this gets duplicated
 rm -rf $RPM_BUILD_ROOT/%{python_sitelib}/sfa/storage/sfa.sql
+# create symlinks
+(cd $RPM_BUILD_ROOT/%{_bindir}; ln -s sfi.py sfi; ln -s sfascan.py sfascan)
 
 %clean
 rm -rf $RPM_BUILD_ROOT
@@ -162,10 +164,10 @@ rm -rf $RPM_BUILD_ROOT
 
 %files client
 %config (noreplace) /etc/sfa/sfi_config
-%{_bindir}/sfi*
-%{_bindir}/getNodes.py*
-%{_bindir}/getRecord.py*
+%{_bindir}/sfi*.py*
+%{_bindir}/get*.py*
 %{_bindir}/setRecord.py*
+%{_bindir}/sfascan.py*
 %{_bindir}/sfadump.py*
 
 %files sfatables