use enable_autotools instead of calling autoreconf explicitly
[libvirt.git] / libvirt.spec
index cfbaadd..a108d48 100644 (file)
@@ -28,6 +28,8 @@
 %define _without_esx           true
 %define _without_libxl         true
 
+%define enable_autotools       1
+
 # If neither fedora nor rhel was defined, try to guess them from %{dist}
 %if !0%{?rhel} && !0%{?fedora}
 %{expand:%(echo "%{?dist}" | \
@@ -380,7 +382,8 @@ URL: http://libvirt.org/
 %endif
 Source: http://libvirt.org/sources/%{?mainturl}libvirt-%{version}.tar.gz
 Patch1: libcurl.patch
-Patch2: securityselinuxlabeltest.patch
+Patch2: libcurl-daemon.patch
+Patch3: securityselinuxlabeltest.patch
 
 %if %{with_libvirtd}
 Requires: libvirt-daemon = %{version}-%{release}
@@ -1112,6 +1115,7 @@ of recent versions of Linux (and other OSes).
 %setup -q
 %patch1 -p1
 %patch2 -p1
+%patch3 -p1
 
 %build
 %if ! %{with_xen}