silence it
[linux-2.6.git] / kernel-2.6.spec
index 5cc4a87..d2d8f02 100644 (file)
@@ -1556,14 +1556,14 @@ then\
 fi\
 %endif\
 # make some useful links
-pushd /boot\
+pushd /boot > /dev/null\
 ln -sf config-%{KVERREL}%{?1:.%{1}} config\
 ln -sf config-%{KVERREL}%{?1:.%{1}} configsmp\
 ln -sf initrd-%{KVERREL}%{?1:.%{1}}.img initrd-boot\
 ln -sf initrd-%{KVERREL}%{?1:.%{1}}.img initrd-bootsmp\
 ln -sf vmlinuz-%{KVERREL}%{?1:.%{1}} kernel-boot\
 ln -sf vmlinuz-%{KVERREL}%{?1:.%{1}} kernel-bootsmp\
-popd\
+popd > /dev/null\
 # ask for a reboot
 mkdir -p /etc/planetlab\
 touch /etc/planetlab/update-reboot\