explicitly enable and start php-fpm when the rpm is found
[myplc.git] / myplc.spec
index 60a982c..c2b696d 100644 (file)
@@ -201,6 +201,7 @@ if [ -x /sbin/chkconfig ] ; then
     /sbin/chkconfig --add plc
     /sbin/chkconfig plc on
 fi
+rpm -q php-fpm >& /dev/null && { systemctl enable php-fpm; systemctl start php-fpm; }
 
 %triggerpostun -- %{name}
 # 0 = erase, 1 = upgrade