remove Dashboard Views from user admin
[plstackapi.git] / opencloud.spec
index e67b63b..0bbf9a6 100644 (file)
@@ -1,7 +1,7 @@
 Summary: OpenCloud core services
 Name: opencloud
-Version: 1.0.28
-Release: 2
+Version: 1.0.29
+Release: 3
 License: GPL+
 Group: Development/Tools
 Source0: %{_tmppath}/%{name}-%{version}.tar.gz
@@ -31,7 +31,7 @@ requires: wget
 
 %pre
 pip-python install django==1.7
-pip-python install djangorestframework
+pip-python install djangorestframework==2.4.4
 pip-python install markdown  # Markdown support for the browseable API.
 pip-python install pyyaml    # YAML content-type support.
 pip-python install django-filter  # Filtering support
@@ -53,6 +53,7 @@ pip-python install python-keystoneclient
 pip-python install python-novaclient
 pip-python install python-neutronclient 
 pip-python install python-glanceclient
+pip-python install python-ceilometerclient
 
 
 easy_install django_evolution