Support walking both inverse and forward dependency grahps
[plstackapi.git] / opencloud.spec
index f56e858..8a3df76 100644 (file)
@@ -18,6 +18,7 @@ requires: tar
 requires: gcc
 requires: python-httplib2
 requires: GeoIP
+requires: wget
 
 %description
 %{summary}
@@ -48,6 +49,11 @@ pip-python install django-bitfield
 pip-python install django-ipware
 pip-python install django-encrypted-fields
 pip-python install python-keyczar
+pip-python install python-keystoneclient
+pip-python install python-novaclient
+pip-python install python-neutronclient 
+pip-python install python-glanceclient
+
 
 easy_install django_evolution
 easy_install python_gflags