oops - typo, *ln* and not *ls*a
[rvm-ruby.git] / rpm / rvm-ruby.spec
index 6a40fba..68da480 100644 (file)
@@ -166,7 +166,7 @@ for f in $(find $br -type l); do
        # call readlink with -f so all symlinmks are solved
        # and so we can reliably substitute $brc that is also canonicalized
        destc=$(readlink -f $f | sed -e "s,^$brc,,")
-       ls -sfn $destc $f
+       ln -sfn $destc $f
     fi
 done