first fixes in the systemd/ area
[sfa.git] / debian / rules
index b8796e6..113ecdf 100755 (executable)
@@ -2,4 +2,9 @@
 # -*- makefile -*-
 
 %:
-       dh $@
+       dh $@ --with python2 --buildsystem=python_distutils
+
+override_dh_prep:
+       $(MAKE) version
+       $(MAKE) wsdl
+       dh_prep -O--buildsystem=python_distutils