and on
[playground.git] / playground.spec
1 # in simple cases you would use something like
2 # %define version 1.0
3 # %define taglevel 0
4 # that are hard-wired in module-tools by default
5 # when this is not your specfile and you want to do minimal changes, you can use redirectors like this
6
7 %global module_version_varname fullversion
8 # so you can use a pre-existing variable for the version name
9
10 # you can use define or global, and redirectors work for taglevel as well of course
11 %define module_taglevel_varname mytaglevel
12
13 %global fullversion planetlab.4.2
14 %define mytaglevel 1
15 %define module_current_branch 1.4
16
17 # this is for testing module-tools
18 %changelog
19 * Thu Jun 28 2012 Thierry Parmentelat <thierry.parmentelat@sophia.inria.fr> - playground-planetlab.4.2-1
20 - a oneliner
21
22 * Thu Jul 24 2008 Stephen Soltesz <soltesz@cs.princeton.edu> - playground-1.4-1
23 - testing taging and branching
24