Tagging module playground - playground-1.4-1
[playground.git] / playground.spec
1 # in simple cases you would use something like
2 # %define version 1.0
3 # %define taglevel 0
4 # that are hard-wired in module-tools by default
5 # when this is not your specfile and you want to do minimal changes, you can use redirectors like this
6
7 %global module_version_varname fullversion
8 # so you can use a pre-existing variable for the version name
9
10 # you can use define or global, and redirectors work for taglevel as well of course
11 %define module_taglevel_varname mytaglevel
12
13 %global fullversion 1.4
14 %define mytaglevel 1
15 %define module_current_branch 1.3
16
17 # this is for testing module-tools
18 %changelog
19 * Thu Jul 24 2008 Stephen Soltesz <soltesz@cs.princeton.edu> - playground-1.4-1
20 - testing taging and branching
21